Jump to content

Unable to Use Push Notifications

Go to solution Solved by Vancanneyt Sander,

Recommended Posts

Hello and thank you for your fine app. When I installed the app onto my iPhone 12 Pro Max  iOS v.16.3.1, I was not prompted to enable notifications. I looked at all the recommended settings and there is no place to enable. Can anyone help?

Many thanks!

Link to comment
Share on other sites

@Marcel de Bont, @Vancanneyt Sander  Good morning and thank you for the prompt response.  When I go to settings, manage push alerts, I arrive at the subscriptions page.  All I receive is the spinning icon and it does not advance from there.

UPDATE: I found the issue.  I use NordVPN on my phone, so I paused it and the subscription options appeared.  Does this mean I have to disable my VPN on my devices?  I don't think we should have to do that.  Any thoughts?

Thank you.

Edited by Nomad
Link to comment
Share on other sites

More information: It works with the VPN enabled, however there is an option that blocks it.  When "Threat Protection" is enabled, that is where the block occurs.  The feature is somehow identifying either the page or - more likely - the advertising as being "malicious".  I purchased a subscription to remove the ads and that did not help.  I retested the subscriptions page and it now times-out with an error: Error retrieving tags.  Hope this helps.

Link to comment
Share on other sites

  • Solution

Firewall rules can block requests from our push notifications provider. VPN often also use rules that block legitimate requests. We can’t control external firewalls so we can’t deliver support for that. Our own firewall can also block requests but to identify that we need to look it up with your external IP address (but due to VPN that is also difficult)

Link to comment
Share on other sites

Makes perfect sense.  As I enjoy using the application, I will disable the threat protection functionality as I am savvy enough to know what url's I should and shouldn't visit :)

Thanks for the prompt support and have a great day.

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you also agree to our Terms of Use and our Privacy Policy.