Jump to content

Archive is broken

Go to solution Solved by Vancanneyt Sander,

Recommended Posts

2 uren geleden, lordlouckster zei:

Resetting public IP address didn't fix it.

Flushing DNS cache didn't fix it.

I could reproduce it on the app, so what we've done is to push a new version out so we force all devices and browsers to download it again, so those who had the issue won't be having it again 😉 no need to force cache refresh.

Link to comment
Share on other sites

  • Solution
6 minuten geleden, Newbie zei:

Was it an app thing? I don't use the app!

you don't use the app 😮 :P it has some more advantages 😉

6 minuten geleden, lordlouckster zei:

Now it works correctly. Thanks!

Now when you search for a month of 2021, the calendar font enlarges.

That was an odd thingy :P also fixed now 

Link to comment
Share on other sites

Oh that 😉 that's because the data was actually missing for those days, we have more dates in the past that have missing data. In total 36 days on 25 years with missing background flux isn't that bad 😉. building the whole archive wasn't easy to do because it was hard to find all the data and construct a whole database out of it.

Link to comment
Share on other sites

This topic is now closed to further replies.
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you also agree to our Terms of Use and our Privacy Policy.